Problemas com Efergy engage Hub

Local para debater sobre o autoconsumo



Responder

Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Problemas com Efergy engage Hub

Mensagem por RuiM37 » quarta mar 13, 2019 6:59 pm

Boa tarde, comprei um engage efergy Hub com 2 pinças, já a acautelar o futuro que será instalar painéis para autoconsumo... venho aqui pedir ajuda porque não consigo por o efergy a funcionar, instalei tudo como dizem os passos, o Hub conecta com a internet de casa e aparece no site da efergy, mas o transmissor da pinça não emparelha com o Hub, já tentei de tudo mas o Hub não conecta com o transmissor.. (já tentei no quadro, já tentei ao lado um do outro mas nunca se emparelha)

Preciso de ajuda dos mais entendidos nesta matéria.

Desde já obrigado



pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » sábado mar 23, 2019 3:18 pm

Bem afinal não sou o único...
Já estava a perder a cabeça.
Ando há dias de volta disto, comprei pilhas, mudei cabos e nada...

Tentei contactar o suporte pelo site, por email por telefone (estavam fechados) e ainda não obtive resposta.

Quando tento registar...
Imagem

Alguma ideia?

Se o site estiver offline é um problema porque não há forma de configurar (confesso que só reparei nisso quando li as instruções de instalação)


pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » segunda mar 25, 2019 11:21 am

Liguei para a linha de apoio de Espanha e disseram que é um problema na rede que está a ser resolvido.
Dentro de poucos dias ficará resolvido.


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » terça mar 26, 2019 9:57 am

Boas amigo, também liguei para Espanha e foi dito o mesmo, que estão com um problema de software e vão lançar uma actualização... mas nisto já lá vão 2 semanas e continuo sem conseguir usar, vamos a ver porque estou a perder a paciência lol

Compraste onde??


pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » terça mar 26, 2019 12:28 pm

Comprei este: https://www.efimarket.pt/efergy-engage-hub-pack

Foi o mais barato e a loja que me mostrou mais confiança, chegou dia 7.
Mas estou tentado a devolver, mas o trabalho que tive a meter as pinças ao menos que desse para ver isto a funcionar.


pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » terça mar 26, 2019 1:07 pm

Entretanto recebi a resposta do email que enviei há 6 dias para o suporte:
Dear pirex

Thank you for your patience.

We are aware that some issues are affecting certain accounts/MAC addresses and yours might be one of those impacted. We are working hard to put this right and within 48 working hours we should understand better the situation; and won't hesitate to sort it out for you.

PLEASE DO NOT DISCONNECT YOUR UNIT AS WE ARE DOING REMOTE TESTING.

Please accept our apologies for any trouble or complications this might cause. Will keep in touch and give you an update as soon as possible,


For any further information you may require, we will be happy to assist.


Kind regards,

xxxxxxxxxxx
Support Efergy Team


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » terça mar 26, 2019 1:45 pm

Foi mesmo esse que comprei também, e também me chegou por volta dessas datas...já falou com a loja?? Tanto da loja como da Efergy disseram que estavam a tentar resolver o problema, ainda hoje recebi um email de resposta da efergy a dizer que esperam ter tudo resolvido nas próximas 48h e para deixar tudo conectado e ligado a net para actualizar o software...
Se fosse só a loja a relatar isso já tinha pedido o dinheiro de volta, mas como a própria efergy está a relatar o problema vou esperar para ver se resolve.


pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » terça mar 26, 2019 4:50 pm

Entretanto a luz amarela da conectividade começou a piscar e no site já consegui configurar tudo.
O site já recebe o valor do meu consumo energético !


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » terça mar 26, 2019 5:18 pm

Mas ao menos fico mais “descansado” por saber que não sou o único e estava a ser aldrabado com esta história... mais novidades vamos comunicando


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » terça mar 26, 2019 8:58 pm

pirex Escreveu:
terça mar 26, 2019 4:50 pm
Entretanto a luz amarela da conectividade começou a piscar e no site já consegui configurar tudo.
O site já recebe o valor do meu consumo energético !
Eu estou fora em trabalho e só 5a feira vou conseguir fazer o teste... vamos a ver se o meu problema também fica resolvido


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » terça mar 26, 2019 10:31 pm

Consegui com que alguém lá em casa liga-se o hub a net e o transmissor mas continuo sem conseguir conectar... vamos ver se fica assim ou se resolve


pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » quarta mar 27, 2019 12:05 pm

RuiM37 Escreveu:
terça mar 26, 2019 10:31 pm
Consegui com que alguém lá em casa liga-se o hub a net e o transmissor mas continuo sem conseguir conectar... vamos ver se fica assim ou se resolve
O ideal era estar sempre ligado à net para receber a actualização.


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » quarta mar 27, 2019 2:44 pm

Sim claro, mas derivado ao tempo que já tenho o Hub sem funcionar já o tinha desligado... liguei ontem a noite, vou aguardar agora a ver se fica resolvido se não tenho de contactar outra vez o apoio ao cliente para tentar resolver... o seu começou do nada a funcionar e a conectar com os transmissores??


pirex
Membro
Membro
Mensagens: 8
Registado: sábado mar 23, 2019 2:38 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por pirex » quarta mar 27, 2019 8:03 pm

RuiM37 Escreveu:
quarta mar 27, 2019 2:44 pm
Sim claro, mas derivado ao tempo que já tenho o Hub sem funcionar já o tinha desligado... liguei ontem a noite, vou aguardar agora a ver se fica resolvido se não tenho de contactar outra vez o apoio ao cliente para tentar resolver... o seu começou do nada a funcionar e a conectar com os transmissores??
Sim, passei por ele e achei estranho ver a luz do meio a piscar...
Fui ao site e já deu para configurar tudo.

Entretanto descobri que a minha conta também abre no energyhive.com
O site parece mais actual e tem mais funcionalidades.

Fica aqui o meu consumo:
http://www.energyhive.com/dashboard/pirex


Autor do tópico
RuiM37
Membro
Membro
Mensagens: 11
Registado: quarta mar 13, 2019 6:50 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por RuiM37 » quinta mar 28, 2019 10:05 pm

O meu continua sem funcionar...


d.pereira
Membro
Membro
Mensagens: 7
Registado: terça abr 02, 2019 9:13 pm
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por d.pereira » quarta abr 03, 2019 1:26 pm

Para quem adquiriu este equipamento: é possivel extrair os dados de consumo/produção num ficheiro .xls ou .csv, por exemplo?

Avatar do Utilizador

t3lmo
Moderador
Moderador
Mensagens: 2340
Registado: sábado nov 12, 2011 10:35 pm
Localização: Sintra
Estado: Desligado

Re: Problemas com Efergy engage Hub

Mensagem por t3lmo » quarta abr 03, 2019 3:54 pm

Sim, CSV mensal, com granularidade por minuto, hora ou dia.
Anexos
sdfghj.JPG
sdfghj.JPG (41.44 KiB) Visto 452 vezes
e·carga   ekoway ML5000 Dez-2011 · 34.333km
             Outlander PHEV Dez-2014 · 60.000km
             Bmw C Evolution Set-2015 · 51.000km
             Peugeot iOn Jan-2017 · 40.000km

Responder

Voltar para “Autoconsumo”