Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Local ideal para diário de bordo dos Motociclos / Ciclomotores eléctrico



Responder
Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » terça out 25, 2016 8:40 pm

Confirmo que, desde que fui à oficina trocar os pneus, não tive mais problemas de perda de potência, nos solavancos. :)
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"


Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » terça out 25, 2016 8:42 pm

O que me continua a acontecer com frequência, é a moto deixar de acelerar porque fica a manete de travão presa ou algo assim.

Não há possibilidade de desligar a função que desactiva a aceleração quando se trava? Qual a necessidade disso?
Última edição por rcardoso em terça out 25, 2016 9:26 pm, editado 1 vez no total.
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

t3lmo
Moderador
Moderador
Mensagens: 2345
Registado: sábado nov 12, 2011 10:35 pm
Localização: Sintra
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por t3lmo » terça out 25, 2016 9:01 pm

Não sei que controlador tens na mota, mas nos Kelly podes desativar essa opção via firmware (ponto 2):
Anexos
Capture.JPG
Capture.JPG (62.79 KiB) Visto 776 vezes
e·carga   ekoway ML5000 Dez-2011 · 34.333km
             Outlander PHEV Dez-2014 · 65.000km
             Bmw C Evolution Set-2015 · 55.000km
             Peugeot iOn Jan-2017 · 40.000km


_rapt0r_
Membro Silver
Membro Silver
Mensagens: 623
Registado: sexta abr 02, 2010 7:08 pm
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por _rapt0r_ » terça out 25, 2016 9:03 pm

rcardoso Escreveu:O que me continua a acontecer com frequência, é a moto deixar de acelerar porque fica a manete de travão presa ou algo assim.

Não há possibilidade de desligar a função de desactivar a aceleração quando se trava? Qual a necessidade disso?
Qual é a necessidade de estar a acelerar quando se esta a travar?? :? A Vectrix não tem isso e gostava que tivesse..

Avatar do Utilizador

t3lmo
Moderador
Moderador
Mensagens: 2345
Registado: sábado nov 12, 2011 10:35 pm
Localização: Sintra
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por t3lmo » terça out 25, 2016 9:11 pm

O problema é o tipico sensor da manete do travão ficar ativo, por estar preso ou muita vezes por humidade, e a mota não deixa acelerar.
O mesmo se passa em outras com o sensor do descanso.
e·carga   ekoway ML5000 Dez-2011 · 34.333km
             Outlander PHEV Dez-2014 · 65.000km
             Bmw C Evolution Set-2015 · 55.000km
             Peugeot iOn Jan-2017 · 40.000km

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » terça out 25, 2016 9:34 pm

t3lmo Escreveu:O problema é o tipico sensor da manete do travão ficar ativo, por estar preso ou muita vezes por humidade, e a mota não deixa acelerar.
O mesmo se passa em outras com o sensor do descanso.
Exactamente. Esse é o problema. Deixa-me ficar mal em semáforos, e até quando estou a passar lentamente e com pausas nas filas de carros.

Vou tentar saber com o Jorge Rocha se posso instalar o software de controlo do firmware. Isso é uma novidade para mim.
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

t3lmo
Moderador
Moderador
Mensagens: 2345
Registado: sábado nov 12, 2011 10:35 pm
Localização: Sintra
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por t3lmo » terça out 25, 2016 10:01 pm

Estás entregue a pessoa certa, entretanto:

Este é o software: https://drive.google.com/open?id=0B1h_c ... Vh4STNaT00 (só precisas do cabo RS232/TTL para USB)
Estas eram as minhas configuraçoes: https://drive.google.com/open?id=0B1h_c ... 0E1c3pKV1E
e·carga   ekoway ML5000 Dez-2011 · 34.333km
             Outlander PHEV Dez-2014 · 65.000km
             Bmw C Evolution Set-2015 · 55.000km
             Peugeot iOn Jan-2017 · 40.000km

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » terça out 25, 2016 10:07 pm

t3lmo Escreveu:Este é o software: https://drive.google.com/open?id=0B1h_c ... Vh4STNaT00 (só precisas do cabo RS232/TTL para USB)
Estas eram as minhas configuraçoes: https://drive.google.com/open?id=0B1h_c ... 0E1c3pKV1E
Obrigado, t3lmo. Já descarreguei os ficheiros, para tentar aprender algo.
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"


marcopns
Membro Gold
Membro Gold
Mensagens: 1583
Registado: quarta mai 28, 2008 10:46 am
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por marcopns » quarta out 26, 2016 8:49 am

Se o problema for do sensor do travão, isso custa uns cêntimos no EBay.

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 7:19 pm

Parece ter ficado resolvido. Fui a uma oficina de motos, e eles alteraram um pouco a altura em que se dá o contacto com o switch. Assim, a lâmpada de stop desliga-se mais cedo. Ainda que a manete de travão não assuma completamente a posição inicial, já não deverá fazer qualquer contacto no switch. Foi algo simples, nem me levaram dinheiro pelo trabalho. :)

Antes disso, já tinha feito pesquisas nos DBs de Berecos aqui do fórum, e na Net. Não tinha conseguido saber se as Bereco usam o controlador Kelly ou não. Como não têm travagem regenerativa nem marcha-atrás, presumo que não seja Kelly, ou pelo menos na versão que o t3lmo me enviou.

Seja como for parece estar resolvido, por agora...
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 7:27 pm

Em relação aos pneus Diablo Scooter, do pouco que já andei em chuva com eles, parecem-me ser bastante melhores que os que estavam anteriormente. Não senti a Lady a perder grande aderência, e já entro nas curvas com mais confiança.

Em seco, e apesar de se agarrarem melhor à estrada, não prejudicam a velocidade de ponta. Pelo contrário, numa via rápida plana onde antes só atingia os 85 kms/h, agora cheguei aos 90. É mínima a diferença, mas é agradável saber que estou mais seguro, sem ter prejudicado a performance da scooter.
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

zeuz
Membro Silver
Membro Silver
Mensagens: 997
Registado: quinta out 17, 2013 10:52 am
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por zeuz » quarta out 26, 2016 7:51 pm

De facto, os Pirelli Diablo Scooter estão muito bem cotados entre os scootards... ;)
Imagem Vectrix VX-1 Li+ '11 (06/2014 - )
Imagem Opel Ampera 1.4i ECOTEC '12 (10/2017 - )

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 8:13 pm

zeuz Escreveu:De facto, os Pirelli Diablo Scooter estão muito bem cotados entre os scootards... ;)
Sim, por isso os escolhi. :)
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 8:31 pm

Peço opiniões para uma outra questão que me intriga... De vez em quando, a Lady após ter ficado à carga a 100%, quando a tento ligar, dá sinal de luz mas desliga-se de seguida. Pelo que já deu para perceber, repetindo várias vezes a tentativa de a ligar, com o descanso central colocado, ao mesmo tempo que tento acelerar naqueles pequenos instantes em que ela se mantém ligada, acabo por conseguir que ela se mantenha ligada e a rodar.

Da última vez que o Jorge Rocha esteve cá, aconteceu isso uma vez, o que também o deixou intrigado. Aliás, foi aí que verificamos que após se conseguir que a Lady gaste alguma energia, já não mais se desliga. Parecia ser uma espécie de sobrecarga... O Jorge aconselhou-me a programar o carregamento da scooter, desligando-o aí pelas 5h da madrugada. Dessa forma, talvez o BMS se encarregasse de descarregar e nivelar as células da bateria, evitando que esse problema da sobrecarga acontecesse.

Foi o que fiz. Às 5h desliga-se o carregamento automaticamente. Durante uns dias, correu tudo bem... Neste últimos 3 dias, contudo, voltou ao mesmo!... Obriga-me a perder vários minutos, de manhã, a ligar e desligar a ignição, tentando acelerar, até efectivamente a Lady se aguentar ligada.

Alguma ideia do que se passa e de como resolver?
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 8:36 pm

Note-se que nas primeiras vezes em que isso aconteceu, a Lady estava com cerca de 69,5v. Mas estabilizava quando chegava aos 68,9/68,8v. Mas hoje, já estava nos 68,8v e mantinha-se o problema. Não sei se isto é relevante ou não...
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"


labutess
Membro Silver
Membro Silver
Mensagens: 817
Registado: domingo set 09, 2012 2:42 pm
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por labutess » quarta out 26, 2016 8:44 pm

Tenta ligar as luzes de medios e depois ligas a ignição

Avatar do Utilizador

zeuz
Membro Silver
Membro Silver
Mensagens: 997
Registado: quinta out 17, 2013 10:52 am
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por zeuz » quarta out 26, 2016 8:48 pm

Lamento, mas não te sei ajudar... :oops:
Imagem Vectrix VX-1 Li+ '11 (06/2014 - )
Imagem Opel Ampera 1.4i ECOTEC '12 (10/2017 - )

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 9:49 pm

labutess Escreveu:Tenta ligar as luzes de medios e depois ligas a ignição
Eu deixo sempre os médios ligados por defeito. Ligam-se e desligam-se automaticamente conforme a posição da chave na ignição. Não pode vir daí a solução, infelizmente. :(
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

Autor do tópico
rcardoso
Membro Silver
Membro Silver
Mensagens: 438
Registado: quinta jul 09, 2015 11:21 pm
Localização: Guimarães, Braga
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por rcardoso » quarta out 26, 2016 9:51 pm

zeuz Escreveu:Lamento, mas não te sei ajudar... :oops:
Tudo bem. :) Pode ser que alguém tenha alguma ideia do que se passa.
Condução ECOnómica e ECOlógica
- Bereco Evo 5,5kW (desde 08/2015): 15.500kms

Redes Sociais
- Facebook: "Ricardo Cardoso"

Avatar do Utilizador

t3lmo
Moderador
Moderador
Mensagens: 2345
Registado: sábado nov 12, 2011 10:35 pm
Localização: Sintra
Estado: Desligado

Re: Lady VE-Tória ECO-Lógica: Odisseia de uma Bereco Evo por terras de Guimarães

Mensagem por t3lmo » quarta out 26, 2016 10:14 pm

Eu tive esse comportamento várias vezes, e depois muitos despistes, cargas, descargas, tensões, etc... cheguei á conclusão que era: o canhão da chave!
Bastava um ligueiro toque para cima ou baixo e o comportamento alterava, e não era sempre igual, talvez fruto do uso de 4 anos.
Depois de uma breve inspeção na oficina, foi aberto, limpo, montado e nunca mais teve esse problema.
e·carga   ekoway ML5000 Dez-2011 · 34.333km
             Outlander PHEV Dez-2014 · 65.000km
             Bmw C Evolution Set-2015 · 55.000km
             Peugeot iOn Jan-2017 · 40.000km

Responder

Voltar para “Motociclos / Ciclomotores”