Avarias Inversores

Para assuntos relacionados com o Micro-Produção.



Avatar do Utilizador

nunom967
Membro Dedicado
Membro Dedicado
Mensagens: 25
Registado: domingo jan 05, 2014 6:46 pm
Estado: Desligado

Re: Avarias Inversores

Mensagem por nunom967 » quinta mar 27, 2014 11:02 pm

RJSC Escreveu:Um par de descarregadores da Efapel, de 10 kA, custam por aqui em casas de material elétrico, quase 40€.
Não são caros.
Mas como o pessoal tem a mania de usar marcas estrangeiras... (Legrand, ABB, GE, Phoenix Controls)
Depois acham caro...

http://www.efapel.pt/catalogo/listaprod ... 3&sessao=1
Boas,
Estes descarregadores são para o lado AC da instalação certo, ou podem ser utilizados do lado DC também.
Cumps
2,29 KW Paineis Solares
K2 Systems - Roof Anchor System
StecaGrid 2000+
Steca PR 3030
BOSCH - Termossifão 200L com Módulo Solar



RJSC
Membro Platinium
Membro Platinium
Mensagens: 2368
Registado: terça jun 24, 2008 1:45 pm
Estado: Desligado

Re: Avarias Inversores

Mensagem por RJSC » quinta mar 27, 2014 11:29 pm

São para o lado AC.
Há descarregadores DC, que a EFAPEL não tem e são bem mais caros.


fernando firmino
Membro Dedicado
Membro Dedicado
Mensagens: 33
Registado: quarta set 21, 2011 1:23 pm
Estado: Desligado

Re: Avarias Inversores

Mensagem por fernando firmino » sexta abr 15, 2016 7:17 pm

boa tarde a todos, pela idade e falta de mexida neste tipo de coisas sofisticadas, lamento não ter conhecimentos para falar ,se algum dia m toca o azar estou feito, para meu maior azar a empresa q m fez a obra ,faliu,ENERNATURA SEDIADA EM COIMBRA,,,acho q tenho tido sorte pois o meu inversor/kaco 3600 xi tem funcionado bem , como todo o resto desde o inicio em 17/11/2011 nunca teve problema , apenas em janeiro ficou com dois pilotinhos de cima acesos e não passava a produção fiquei aflito, desliguei o disjuntor e voltei a ligar e logo tudo ficou bom ,ate hoje ,,,,sooooorte,um abraço a todos.


alexjp4
Membro Gold
Membro Gold
Mensagens: 1245
Registado: terça jun 05, 2007 3:16 pm
Localização: cartaxo
Estado: Desligado

Re: Avarias Inversores

Mensagem por alexjp4 » sexta mai 20, 2016 4:52 pm

Boas

Pelo menos até agora o meu SMA 3300 tem produzido e trabalhado bem tirando no inicio que havia uma fuga a terra mas isto não era culpa dele, ele fazia o trabalho dele acendendo o led amarelo a dizer que havia um problema com as terras mas continuava a produzir sem qualquer problema, mas o que me levou a escrever este e-mail é que á dias já depois do inversor desligar (as luzes todas apagadas) quando passei por ele, ele estava a fazer um zumbido isto é normal? e eu é que nunca dei por isso? ou só agora é que começou e algo de mais grave virá futuramente? desde esse dia tenho verificado que ele mantem esse zumbido depois de se desligar, quando desligo o dijuntor e torno a ligar esse zumbido desaparece, não noto qualquer problema na produção, alguem sabe se isto é mesmo assim?


fernando firmino
Membro Dedicado
Membro Dedicado
Mensagens: 33
Registado: quarta set 21, 2011 1:23 pm
Estado: Desligado

Re: Avarias Inversores

Mensagem por fernando firmino » sábado mai 21, 2016 10:00 pm

não m parece nada de relevante.


alexjp4
Membro Gold
Membro Gold
Mensagens: 1245
Registado: terça jun 05, 2007 3:16 pm
Localização: cartaxo
Estado: Desligado

Re: Avarias Inversores

Mensagem por alexjp4 » sábado mai 21, 2016 11:25 pm

Para já não deve ser nada, porque ele continua a produzir e a atingir as produções máximas que atingia mas isto deve ser alimentado pela corrente que vem da rede porque hoje já era noite escura e ele ainda estava a fazer o barulho e depois de desligar o dijuntor de protecção e ligar ele deixou de fazer o barulho.
Vou esperar que alguém que tenha um SMA 3300 confirme se o dele também faz ou se é só o meu.


rmazenha
Membro Dedicado
Membro Dedicado
Mensagens: 32
Registado: terça dez 08, 2009 12:48 pm
Estado: Desligado

Re: Avarias Inversores

Mensagem por rmazenha » segunda abr 27, 2020 9:13 pm

Boas,

o meu Kaco 3500xi deixou agora de trabalhar ao fim de dez anos de funcionamento. Estoirou um condensador de 680uF@400V. Não verifiquei se tem algo mais danificado. Vou ver se durante este fim de semana o volto a colocar em funcionamento.

Avatar do Utilizador

serges
Administrador
Administrador
Mensagens: 15557
Registado: quinta mar 09, 2006 7:15 pm
Localização: Amadora
Estado: Desligado

Re: Avarias Inversores

Mensagem por serges » terça abr 28, 2020 1:31 pm

Obrigado pelo testemunho e sim relata nos as novidades!
40595 a bordo de uma Vectrix.
Procuro pontos de carga para veículos eléctricos, contacte-me! 915001177
Mapa dos pontos de carga


rmazenha
Membro Dedicado
Membro Dedicado
Mensagens: 32
Registado: terça dez 08, 2009 12:48 pm
Estado: Desligado

Re: Avarias Inversores

Mensagem por rmazenha » sábado mai 16, 2020 3:29 pm

Para além do condensador, 2 dos 4 IGBTs FGL40N120AND ficaram danificados.
Substituí os 4 por novos e agora tenho um novo problema: "Falha Alimentação DC" apesar do inversor iniciar, fazer o autoteste, aguardar pela estabilidade da tensão DC (que está estável e de ter valores expectáveis)
Vou ter agora que explorar o significado desta falha para poder ver que módulo poderá estar ainda danificado no inversor.

Alguém já passou por algo semelhante?

Avatar do Utilizador

serges
Administrador
Administrador
Mensagens: 15557
Registado: quinta mar 09, 2006 7:15 pm
Localização: Amadora
Estado: Desligado

Re: Avarias Inversores

Mensagem por serges » domingo mai 24, 2020 6:13 pm

Realmente o azar é grande, tenta ver o que consegues pois a reciclagem é preferível mas...
40595 a bordo de uma Vectrix.
Procuro pontos de carga para veículos eléctricos, contacte-me! 915001177
Mapa dos pontos de carga

Responder

Voltar para “Micro-Produção”