atenção!!! realimentação do retorno

O lugar privilegiado para aqueles que optam usar óleo vegetal directamente nas viaturas.
Responder

jcn.jnunes
Membro Silver
Membro Silver
Mensagens: 123
Registado: quinta jul 19, 2007 5:26 pm
Localização: Olhão/Faro
Estado: Desligado

Mensagem por jcn.jnunes »

bom dia a todos.

manuelcar, agradeço o tempo que dedicas a pensar nas questões aqui colocadas. agradeço a todos os que o fazem e participam activamente.

concordo com os teus conselhos plenamente.

entretanto, surgiu-me uma ideia baseada neste assunto que estamos a debater aqui.
dizes que a tua (do teu carro ) bomba de transferência é mecânica. presumo que só funcione quando o motor esteja em rotação. mas no caso do esquema 3 proposto atrás, com uma bomba eléctrica que suporte temperaturas até 80ºc e um pré-aquecedor eléctrico colocado entre esta e o filtro (tal como aconselhas), poderíamos ligar ambos ao sistema de pré-aquecimento do motor.
sei que o meu ibiza sdi 1.9 (2001) tem um sistema de pré-aquecimento que entra em funcionamento assim que destranco as portas (seja com o comando ou com a chave); ora, se esse sistema pudesse accionar a bomba eléctrica e o pré-aquecedor eléctrico, só o óleo nos tubos dos injectores é que não aquecia antes da ignição. reparem que o que acontece é que irá haver uma circulação em loop antes de a bi começar a enviar combustível para os injectores. esta circulação aquece o óleo e partes do motor por onde este circula. até mesmo os sistemas mais antigos em que tínhamos que avançar com a chave da ignição até o motor ter aquecido e só depois dar a ignição, poderiam funcionar com este "arranjo". isto seria uma bênção para as bi's mais frágeis (para todas, na verdade) num sistema de um depósito.
agora, este esquema não passa de uma ideia. implementá-la é com quem perceba da parte eléctrica do motor. nem sei se implicaria uma bateria com maior capacidade devido a tanto consumo simultâneo, já que o alternador ainda estaria a "dormir".

o que pensam disto?

cumprimentos,
joão nunes


Autor do tópico
manuelcar
Staff Member
Staff Member
Mensagens: 2658
Registado: terça mai 09, 2006 3:46 pm
Estado: Desligado

Mensagem por manuelcar »

bem! é uma ideia interessante.
já foi discutida aqui aquando tentámos definir um kit ovd português.
trata-se de instalar um pré-aquecimento combinado (eléctrico + hidraulico) e uma bomba de transf. eléctrica (pica-pau), no teu caso é preciso fazer algumas alterações ao circuito. para que a bomba de injecção permita a passagem de combustível pela admissão até ao retorno é necessário que esteja armada (i.e. a válvula eléctrica de corte de combustível tem que ser activada). assim pode ser. tens que saber se ao activar o pré-aquecimento essa válvula tb é activada. assim seria mais simples porque os tempos envolvidos não são pequenos (repara que aquecer uma massa de metal como o filtro de combustível e a bomba de injecção não é tarefa pequena). se ainda implementares um aquecimento dos tubos dos injectores por resistências eléctricas então resolves os dois problemas que atormentam os utilizadores de ovd. isto não permite ov100 mas seguramente uma mistura tão elevada como ov80.
boa sorte com os testes. se precisares de ajuda....


Rui Carvalho
Membro
Membro
Mensagens: 20
Registado: quinta mai 17, 2007 12:44 pm
Estado: Desligado

Mensagem por Rui Carvalho »

boa noite,
quanto ao retorno, e tal como aconselha o manuelcar, penso que a instalação de uma válvula de retenção, a seguir ao tê que faz a realimentação, é suficiente. foi o que fiz no meu carro (bi rotativa sem bt) e tem funcionado muito bem (ov50 com 2 depósitos, sem aquecimento, instalação feita por mim, ainda em experimentação).
em relação a aquecer o combustível antes de colocar o motor a trabalhar, o meu ibiza tem o mesmo sistema de pré-aquecimento, penso que não resolve o problema. embora se possa colocar o ov à tºc de atomização ideal, 110ºc, não se aquece o motor. e, pelo que li, sem o aquecimento do motor existe o perigo de passagem de ov para o carter.
três perguntas:
qual a diferença entre bi com injecção directa e indirecta?
a tºc de atomização ideal do ov é 110ºc. e a pressão?
poderei aumentar a pressão "estrangulando" o tubo do retorno, até ao máx. de 300 bar (i.directa) ou 175 bar (i.indirecta)?
cumprimentos,
rui carvalho.


visitante
Membro Gold
Membro Gold
Mensagens: 1639
Registado: sábado mai 13, 2006 7:57 pm
Estado: Desligado

Mensagem por visitante »

vivam ...

a pressão..em valores não muito altos.. não é elevada por estrangulamento do tubo de retorno mas sim por afinação do regulador de débito de retorno..isto na sua forma de afinação mais simplista..embora não menos eficaz.

os sistemas de injecção directa ou indirecta não se diferenciam pela bi mas sim pelo sistema de montagem/colocação dos injectores..ou seja..na 1ª não existem pré-camaras de combustão ao nivel da cabeça de cilindros..

abraços
[***************]


Rui Carvalho
Membro
Membro
Mensagens: 20
Registado: quinta mai 17, 2007 12:44 pm
Estado: Desligado

Mensagem por Rui Carvalho »

boa noite,
obrigado pela resposta [***************]. mas como é que, de uma maneira simples, se pode saber se a injecção é directa ou indirecta?
e quais os valores de pressão para o ov?
cumprimentos,
rui carvalho.


visitante
Membro Gold
Membro Gold
Mensagens: 1639
Registado: sábado mai 13, 2006 7:57 pm
Estado: Desligado

Mensagem por visitante »

vivam ...

normalmente os injectores..na versão de injecção directa estão posicionados de forma a incindirem sobre o centro do cilindro..

quanto á pressão de abertura dos injectores aquando da utilização de ov..embora seja valida para utilização de casoleo..normalmente aumento-a em 40 sobre os valores base..

abraços
[***************]


Autor do tópico
manuelcar
Staff Member
Staff Member
Mensagens: 2658
Registado: terça mai 09, 2006 3:46 pm
Estado: Desligado

Mensagem por manuelcar »

já agora, e porque é este o local para o fazer, vou reportar aqui um inesperado problema que me aconteceu recentemente:
antes do verão passado alterei o circuito de retorno, como preconizado, no meu citroen saxo. há poucos dias a minha mulher ficou á beira da estrada devido a ter desferrado a bomba de injecção. depois de rever o circuito todo e de ter verificado que as uniões estavam bem. dei à bomba (bomba manual em borracha igual ás que equipam os tanques das embarcações com motor fora de bordo) e descobri o problema. aparentemente, e uma vez que essa bombinha manual permite elevar bastante a pressão no circuito, o filtro vem equipado com uma pequena válvula em paralelo com a admissão de combustível que permite o escoamento da pressão em excesso. por qualquer razão essa valvula deixou de vedar, talvez por algum componente não ter resistido ao ov, e passou a permitir a entrada de alguma quantidade de ar no circuito. os sintomas foram, maior dificuldade progressiva no arranque matinal e após elevados intervalos de paragem. não esquecer que os tubos de retorno dos injectores, que tradicionalmente funcionam com alguma pressão positiva, passaram a funcionar desde a alteração, com pressão negativa, sendo que um deles também deixava passar algum ar.
não estou seguro que a função da válvula que referi seja a que indiquei, mas não vejo outra explicação para a sua existência.
a razão porque refiro esta experiência é para alertar a comunidade para a existência de situações particulares, e até invulgares, de motor para motor. e também para alertar para a necessidade de se utilizarem peças que resistam ao uso dos biocombustíveis.
saúde da boa!

Avatar do Utilizador

klinzter
Membro Platinium
Membro Platinium
Mensagens: 2992
Registado: terça jul 18, 2006 1:56 am
Localização: Internet
Estado: Desligado

Mensagem por klinzter »

bem, pelo que estive a lêr...

é mesmo recomendável a "anti-retorno"? mesmo para as pequenas %'s?


cumpris,
jean
A bordo desde 2012 numa scooter legacy A Queimar electrões :)
A caminho dos 92.000km
Antes de abrir um novo tópico utilize a Pesquisa


Autor do tópico
manuelcar
Staff Member
Staff Member
Mensagens: 2658
Registado: terça mai 09, 2006 3:46 pm
Estado: Desligado

Mensagem por manuelcar »

não! em pequenas percentagens parece que a tendência do oleo para a oxidação é atenuada pelo gasóleo. acima de 50, de acordo com o relato feito pelo [***************] de situações que lhe apareceram na oficina, parece que a modificação deixa de ser opcional sob pena de paragem do veículo e de reparações não pouco dispendiosas.


JV_MIGUEL
Membro
Membro
Mensagens: 22
Registado: quarta ago 15, 2007 7:38 pm
Estado: Desligado

Mensagem por JV_MIGUEL »

para um punto td70 de 99, com bomba bosch de injeccao indirecta rotativa, para usar uma percentagem no maximo de 50% tb é necessario fazer o retorno ou posso andar com esta percentagem sem problemas para o carro?


visitante
Membro Gold
Membro Gold
Mensagens: 1639
Registado: sábado mai 13, 2006 7:57 pm
Estado: Desligado

Mensagem por visitante »

vivam ...

creio que os efeitos da presença de ov no retorno ao deposito se tornam exponenciais relativamente ás percentagens utilizadas..pelo que é de toda a conveniencia fazer essa alteração..mais a mais sendo tão simples

abraços
[***************]


RPL
Membro Silver
Membro Silver
Mensagens: 290
Registado: sexta jul 13, 2007 7:03 pm
Localização: Painça/Entroncamento/Carregado e agora Alhadas, Figueira da Foz
Contacto:
Estado: Desligado

Confuso

Mensagem por RPL »

[***************] Escreveu:vivam ...

creio que os efeitos da presença de ov no retorno ao deposito se tornam exponenciais relativamente ás percentagens utilizadas..pelo que é de toda a conveniencia fazer essa alteração..mais a mais sendo tão simples

abraços
[***************]
boas

caro [***************], encontrei esta maqueta que explica muito bem o funcionamento das nossas fritadeiras com kit, mas não entendo que tubo é aquele que na imagem esquerda está verde "tropa" e na imagem da direita é verde normal cor do corante que designado por "ov" á saída da eletroválvula, essa linha será o retorno de ov ao tanque ou tem alguma coisa a ver com a lavagem do circuito de injecção?

http://www.dieselveg.com/veg_kit_demo_rig.htm
obrigado



há que comer muitas farturas!
Boas frituras
Rui Leal
Associado Nº-18


visitante
Membro Gold
Membro Gold
Mensagens: 1639
Registado: sábado mai 13, 2006 7:57 pm
Estado: Desligado

Mensagem por visitante »

vivam ...

rpl...o tubo que aparenta mudar de cor é o do retorno do ov..

nas imagens também notei que não existe filtro depurador para o circuito de gasoleo..apenas um pré-filtro..

notei também a ausencia de aquecedores dos tubos de injecção..mesmo tratando-se de um esquema 2 depositos..não creio ser boa ideia abdicar destes elementos..pois a temperatura do ov será sempre abaixo..muito abaixo..da ideal nos injectores..

abraço
[***************]


Autor do tópico
manuelcar
Staff Member
Staff Member
Mensagens: 2658
Registado: terça mai 09, 2006 3:46 pm
Estado: Desligado

aquecimento dos tubos dos injectores

Mensagem por manuelcar »

eu também estou de acordo! infelizmente parece que a investigação sobre a produção de um esquema simples de executar e instalar o aquecimento dos tubos perdeu alguma dinâmica. será oportuno abrir um tópico exclusivo sobre essa matéria para receber as contribuições e sugestões dos interessados? que vos parece?
Última edição por manuelcar em sexta ago 24, 2007 2:02 pm, editado 1 vez no total.
Porreiro, pá!


RPL
Membro Silver
Membro Silver
Mensagens: 290
Registado: sexta jul 13, 2007 7:03 pm
Localização: Painça/Entroncamento/Carregado e agora Alhadas, Figueira da Foz
Contacto:
Estado: Desligado

Re: aquecimento dos tubos dos injectores

Mensagem por RPL »

manuelcar Escreveu:eu também estou de acordo! infelizmente parece que a investigação sobre a produção de um esquema simples de executar e instalar o aquecimento dos tubos perdeu alguma dinâmica. será oportuno abrir um tópico exclusivo sobre essa matéria para receber as contribuições e sugestões dos interessados? que vos parece?
boas!

mestre fernando obrigado pelo esclarecimento, mas não entendo o porquê de eles colocarem o retorno do ov para o tanque, será que quando se trata de 100% de ov não existe possibilidade de acontecer a tal polimerização? peço desculpa pela minha "leiguiçe"

mestre manuelcar 100% de acordo com a abertura de um tópico relacionado com o que diz respeito do aquecimento do ov.

já agora ontem pus 35lts de dino na fritadeira e efectivamente senti um leve cheiro do tipo aguarrás ou acetona qualquer coisa assim! o que é mau: evil: como sabem eu não tenho nenhuma alteração no 205 à excepção de um pré-filtro de gasóleo descartável em série com o original.
neste momento ando só a por dino para lavar a barriga do animal, e vou seguir o vosso conselho, visto que as coisas realmente acontecem!


boas frituras!
Boas frituras
Rui Leal
Associado Nº-18

Avatar do Utilizador

klinzter
Membro Platinium
Membro Platinium
Mensagens: 2992
Registado: terça jul 18, 2006 1:56 am
Localização: Internet
Estado: Desligado

Mensagem por klinzter »

boa noite a todos,
outro sinal é o cheiro a tinta que vem do depósito. precisamos de estar atentos a isso e evitar o agravamento do problema enviando óleo quente pelo circuito de retorno.
hoje era para meter gasóleo e 10% de ovd, quando deparei um cheiro a tinta proveniente do depósito (eu meti o nariz na entrada do deposito).

eu mesmo usava poucas % de ovd.... o máximo que foi 17tls ovd

quais são os procedimentos para isso??


cumpris,
jean[/code]
A bordo desde 2012 numa scooter legacy A Queimar electrões :)
A caminho dos 92.000km
Antes de abrir um novo tópico utilize a Pesquisa


Autor do tópico
manuelcar
Staff Member
Staff Member
Mensagens: 2658
Registado: terça mai 09, 2006 3:46 pm
Estado: Desligado

Mensagem por manuelcar »

lavagem com gasóleo. gastas o tanque até ao fim e fazes mais 2x 1/4 de tanque. embora eu ache um pouco estranho. eu já vou com 2 meses de 0v50 e nunca notei nada. em principio, se houver polimerização, esses residuos vão-se agarrar ao mecanismo da bóia e o indicador de nível vai tornar-se um bocadinho "preso", mas claro que a oxidação antecede a polimerização e é aqui que se deve atacar o problema.
Porreiro, pá!

Avatar do Utilizador

klinzter
Membro Platinium
Membro Platinium
Mensagens: 2992
Registado: terça jul 18, 2006 1:56 am
Localização: Internet
Estado: Desligado

Mensagem por klinzter »

pois, eu também axei estranho mas o cheiro é idêntico a da tinta.


o que estava a pensar, é mesmo deixar até ao fim (até parar) salvarguardando 5ltrs de gasóleo no carro.

após disso, ando mais um bocado e encho o depósito com gasóleo + óleo 2t + liquido para limpar os injectores.


corrigam-me se eu estiver errado perante este procedimento que irei fazer.

ps: eu não mexi no retorno do combustivel

obrigado +1 vez


cumpris,
jean
A bordo desde 2012 numa scooter legacy A Queimar electrões :)
A caminho dos 92.000km
Antes de abrir um novo tópico utilize a Pesquisa


Autor do tópico
manuelcar
Staff Member
Staff Member
Mensagens: 2658
Registado: terça mai 09, 2006 3:46 pm
Estado: Desligado

Mensagem por manuelcar »

pois, o retorno..... esse é o próximo passo. mas não precisas do liquido de limpeza dos injectores. lava apenas bem o tanque. o óleo oxidado não entope nada, o problema é que se formam peróxidos e ácidos gordos livres, estes vão captar algum iões aos metais que encontram pelo caminho (corrosão) mas em pequena escala o efeito é irrelevante, basta corrigir assim que se dá pelo cheiro.
Porreiro, pá!


RPL
Membro Silver
Membro Silver
Mensagens: 290
Registado: sexta jul 13, 2007 7:03 pm
Localização: Painça/Entroncamento/Carregado e agora Alhadas, Figueira da Foz
Contacto:
Estado: Desligado

Mensagem por RPL »

[quote="manuelcar"]pois, o retorno.....

boas desculpe lá mais uma vez mas tenho mais 2 dúvida, o retorno é necessário alterar no caso do kit 2t?
e se o depósito for de "fibra" (acho que lhes chamam isso por ser de pvc) tb ocorre a polimerização manhosa?
Boas frituras
Rui Leal
Associado Nº-18

Responder

Voltar para “Óleo Vegetal Directo”