Problemas no meu Corsa B 1.5TD

Local para construir o diário de bordo da sua viatura ecológica!



Responder
Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » sexta jun 06, 2008 2:09 am

caros,

há mais de um ano que uso bio sem problemas nos meus dois carros. o corsa e o peugeout.
as unicas manutenções que levaram por causa do bio foram os filtros de gasoleo, que foram mudados na altura que começaram a "engasgar", e as tubagens do peugeout por serem antigas.

esta semana fiz bio, e fiz uma grande borrada admito, peço a vossa ajuda.

tenho a maquina do bd em casa do meu sogro, a uns 20 km de casa. depois de secar o bio e filtrar, ainda a quente... enchi um jerrican para levar para casa e por no peugeout.
para não perder tempo, e aqui é que está a grande borrada, meti bd ainda quente no corsa, cerca de 70% de bio para 30 de gasoleo.

até aqui tudo bem, vim para casa satisfeito. quando meti o bio do jerrican no peugeout o mesmo já estava frio.
o peugeut está fino. o corsa tem feito umas coisas estranhas...

de manhã, pega quase normal, mas fica a soluçar um minuto ou dois. o problema foi o cheiro a oleo queimado que sai do escape, e cheira-me a oleo mineral.
como estava com pressa, sai para o trabalho. fiz 30 km sem problemas e o carro com um comportamento perfeitamente normal. cheguei desliguei, tudo ok.
sai do trabalho já de noite, liguei, tudo normal, voltei para casa.

no dia a seguir a minha mulher andou com ele, tudo normal. diz que notou uns soluços ao ligar nada mais. mais tarde é que se lembrou que quando tirou a chave o carro ficou cerca de 2 seg. ligado e só depois desligou.

fui testar, liguei o carro, como ainda estava frio, vieram os soluços e o cheiro a oleo queimado. passou e entrou em rotação acertada. desliguei o carro na chave e o mesmo continuou a funcionar.

com medo de estar a queimar oleo do carter e podendo gripar o motor, forcei a desligar metendo a quinta e soltando a embraiagem.

voltei a ligar o carro e fui dar uma volta para ele aquecer bem. tudo normal na viagem. voltei, desliguei a chave, e 2 seg depois é que desligou. ou seja, depois de aquecer já desliga mais depressa.

resumindo, alguma coisa se passou. o carro não acelera desalmadamente, como se estivesse em auto-combustão, mas tenho a certeza que está a queimar oleo do motor. medi o nivel estava normal, deve estar a queimar muito pouco mas está.

razoes para isso, não tenho a certeza, não percebo nada de mecanica automóvel, mas provavelmente o bd quente polimerizou o filtro de gasoleo ou coisa assim. peço ajuda a alguem que saiba.

sei que facilitei e fiz grande borrada, não precisam de "bater no ceguinho" que eu já estou com um "melão do caraças"

espero que se resolva sem grandes €€€, esperando que me sirva de lição a mim e de aviso a algum apressado como eu.

abraço a todos e desde já obrigado em avanço,

marco.


Avatar do Utilizador

Eletrico
Membro Silver
Membro Silver
Mensagens: 624
Registado: quinta set 06, 2007 10:24 pm
Localização: Torres vedras
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por Eletrico » sexta jun 06, 2008 7:31 am

ola
ate há poucos dias desconhecia o fenómeno da auto combustão,foi por causa de um comentário do [***************] que aprendi como lidar com isso.não sou por isso expert em mecânica mas pelo que me deu a perceber isso pode ocorrer por estrangulamento no circuito do ar verifica por isso o estado do filtro.para mais ajuda e mais técnica e melhor mesmo falares com o [***************].pode eventualmente ate ter sido coincidência e não ter nada que ver com o que fizeste.
comprimentos
Corsa A1.5D OV40/60

Associado n.º 23
Associação NovaEnergia.net


rickytuga
Membro Dedicado
Membro Dedicado
Mensagens: 57
Registado: terça mai 20, 2008 10:11 am
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por rickytuga » sexta jun 06, 2008 10:25 am

até pode ser que seja apenas a válvula de corte com algum problema e e por coincidência manifestou-se na altura que meteste o bd quente... mas pede a opinião a um mecânico.
:arrow: Tenho dito

Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » sexta jun 06, 2008 10:36 am

caros colegas,

hoje peguei no carro de manhã, liguei-o sem problema nenhum. sai fora do carro fui ver o fumo, normal. nada de fumos azuis. o carro não está a queimar oleo nenhum. desliguei o carro, que desligou imediatamente sem problemas.
liguei e desliguei mais duas ou três vezes e tudo normal.

ontem á noite, e depois de ver que o carro não desligava logo devo ter começado logo a pensar em auto-combustão e subconcientemente deve-me ter criado a sensação de cheiro a óleo queimado.

de qualquer das maneiras, passei por um mecanico amigo, que não detectou problema nenhum.

o carro agora está normal, com um trabalhar perfeito como sempre.

talvez esteja relacionado com a temperatura do bd ou talvez não.
pode ter acontecido de a valvula de corte ter deformado com o calor, e talvez tenha ido ao sitio. sei lá.

obrigado a todos pela ajuda. felizmente está tudo bem! ufa!

abraço,

marco.

ps: curiosamente no post "corsa 1.5 td a b80" do jmal, aconteceu-lhe algo semelhante, tirando o problema de o carro não desligar. e curiosamente o problema também se resolveu sozinho. estarão estes corsas a ficar sentimentais como os velhos? ás tantas é da idade... o meu já tem 9 anos, 240.000km e quase 100.000km feitos a biodiesel.

Avatar do Utilizador

jmal
Membro Platinium
Membro Platinium
Mensagens: 8390
Registado: segunda nov 12, 2007 4:09 pm
Localização: Caldas da Rainha
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por jmal » sexta jun 06, 2008 10:47 am

mnunespt Escreveu:caros colegas,

hoje peguei no carro de manhã, liguei-o sem problema nenhum. sai fora do carro fui ver o fumo, normal. nada de fumos azuis. o carro não está a queimar oleo nenhum. desliguei o carro, que desligou imediatamente sem problemas.
liguei e desliguei mais duas ou três vezes e tudo normal.

ontem á noite, e depois de ver que o carro não desligava logo devo ter começado logo a pensar em auto-combustão e subconcientemente deve-me ter criado a sensação de cheiro a óleo queimado.

de qualquer das maneiras, passei por um mecanico amigo, que não detectou problema nenhum.

o carro agora está normal, com um trabalhar perfeito como sempre.

talvez esteja relacionado com a temperatura do bd ou talvez não.
pode ter acontecido de a valvula de corte ter deformado com o calor, e talvez tenha ido ao sitio. sei lá.

obrigado a todos pela ajuda. felizmente está tudo bem! ufa!

abraço,

marco.

ps: curiosamente no post "corsa 1.5 td a b80" do jmal, aconteceu-lhe algo semelhante, tirando o problema de o carro não desligar. e curiosamente o problema também se resolveu sozinho. estarão estes corsas a ficar sentimentais como os velhos? ás tantas é da idade... o meu já tem 9 anos, 240.000km e quase 100.000km feitos a biodiesel.
oi mnunespt, espero que esteja tudo bem com o teu corsa, o meu teve o problema dos arranques em que o motor ficava a vibrar muito, ou seja penso que não estava a trabalhar com todos os cilindros ao mesmo tempo, falei com 1 amigo mecânico e disse-me que era as velas de aquecimento dos cilindros, desde que as comprei e metia-as no banco de trás nunca mais fez o mesmo problema.

mistério.....
Cumps Inovadores
Vectrix VX1 Limited - 8 kwh - 20000 kms

Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » sexta jun 06, 2008 11:03 am

o meu ontem tb parecia estar a arrancar em 3 cilindros, fazia uma trepidação estranha. mas o que mais me assustou foi não desligar.
hoje tudo normal

mistério

Avatar do Utilizador

Elios
Membro Silver
Membro Silver
Mensagens: 181
Registado: terça ago 15, 2006 11:32 am
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por Elios » domingo jun 08, 2008 3:10 pm

boas marco

a auto-alimentação acontece mas não é algo simples de ocorrer... e o mais comum é erros ao meter oleo para lá do excesso e problemas no turbo em que o oleo de lubrificação/refrigeração passa pelo veio para a compressora e entra no circuito de admissão. só nisto o motor do corsa já está mais protegido que muitos outros motores porque usa pouco oleo no turbo, visto que é só para lubrificar, a refrigeração do turbo é a água.

a existência ou não de polimerização pode ser controlada através da visualização do estado das "cames" pela tampa por onde se mete oleo (se esta tudo limpo ou não) e no carter quando se muda o oleo utilizando uma vareta fina pela abertura do parafuso se esta sair com pasta agarrada então existe polimerização ou acumulação de lamas.
eu quando me lembro tipo uma vez ao ano ou ano e meio antes de mudar o oleo coloco um limpa motor (removedor de lamas) no oleo, aquilo arranca tudo e depois de uns 15 minutos ao relenti ou 15 quilómetros (para aquele produto/marca) mudo o oleo. muito pessoal de oficina antes de abrir um motor faz isso visto que assim o motor já está limpo, a não ser que seja necessário ver sujidades para identificar fugas ou problemas. um bom oleo 100% sintético também faz isto (limpa) mas o motor do corsa não é indicado para eles porque são óleos muitos finos (e bem mais caros) e ele acaba por os beber.

a parte do bio a quente... eu ficaria mais preocupado com a qualidade do bio do que com a temperatura propriamente. o bio a quente disfarça problemas que só se vêm a frio, por exemplo se estiver mal seco só a frio é que turva, a quente parece limpo e cristalino, o mesmo é válido para uma reacção incompleta, e principalmente depois da secagem quando a temperatura é bem mais elevada (80º no meu caso) embora só filtre no dia seguinte quando a temperatura já desceu para uns 30º a 40º visto deixando assentar aproveito a válvula de fundo para retirar 1/2 litro que poderá estar mais contaminado.

embora pareça normal poderás ter mesmo uma vela queimada, de acordo com a temperatura exterior e do motor umas vezes nota-se outras não. e podes testar isso de várias maneiras, tipo medes a resistência do polo à carcaça do motor (vês logo se está aberta ou não) ou tiras mesmo a vela e com um cabo de bateria do negativo da mesma ao corpo da vela tocas então com o polo da vela no positivo, vês logo se esta fica incandescente ou não.

outra coisa que me lembra e que possa ter causado o problema é que o bio depois do processo da secagem e devido à acção de mistura tem ar (é possível ver este ar sob a forma de pequenas bolhas no seio do bio e é possível ver ao fim de um tempo que o nível baixa seja pela contracção devido ao arrefecimento seja pela perda deste ar) se quando colocas-te o bio ainda havia ar no mesmo então este ar acabará por ir para ao circuito de injecção e causar variações de pressão que poderão levar a comportamentos anormais

eu até à data não tenho tido problemas directamente relacionados com o bio e o meu corsa está mexido, tenho evoluido a potência do mesmo, estabilidade, capacidade de travagem e aderência de forma a acompanhar a evolução dos motores/carros. neste momento está mais rápido que os modernos diesel cdti corsa 90cv, astra 90cv / 100cv, tigra 90cv. logo o facto de ter o motor puxado obriga a uma maior atenção e sensibilidade para problemas ou não e o meu corsa já são 10 anos e 300k e as exigências sobre a mecânica são superiores

abraço
Verde por Excelência

Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » domingo jun 08, 2008 3:50 pm

elios,

excelente post. fizeste um bom apanhado dos possiveis problemas.

o ultimo lote de bio que fiz ficou com uma taxa de conversão de 70%, uma vez que por ter deixado o processador encarregue a alguem de o desligar, a pessoa trocou as horas e desligou ao fim de uma hora por engano. quando no outro dia fui tirar a glicerina vi logo que ali havia coisa e perguntei a que horas tinha desligado, o que me confirmou que o processo esteve apenas em reacão uma hora.
de qualquer das formas, apesar de a conversão ser de 70% ou seja ter 30% de oleo, o ph estava optimo e o bio bem sequinho.

meti 30 litros desse bd e a temperatura deveria estar a rondar os 50º a 60º c
o carro tinha inicialmente cerca de 10 litros de gasoleo.
fiz 4 km até ás bombas e meti mais 15 litros de gasoleo.

ao todo ficaram no deposito, 25 litros de gasoleo para 30 de bio.

penso que o arrancar (mais estranho que o habitual) se deve a percentagem de oleo que o bio levava. como nunca usei oleo e sempre bd, devo ter estranhado.
no entanto o comportamento do carro depois de 20 a 30 segundos sempre foi normal.

a única coisa que me remoeu os miolos, foi o facto do carro não desligar logo ao tirar a chave da ignição. das primeiras vezes ficou ligado uns 20 segundos antes de desligar. agora já não faz isso.
no maximo, uma vez ou outra fica 1 seg sem desligar. mas por norma desliga logo. e de resto o carro tem um comportamento perfeitamente normal.

não encontro nenhuma explicação para o carro não desligar logo.
não percebo muito bem de mecanica auto, mas uma possibilidade seria a valvula de corte de combustivel ter ficado deformada ou "mole" com o bio quente, e então ao cortar a passagem de combustivel, estar com fuga e deixando passar uma parte de combustivel, o carro manter-se ligado. sei lá, é só uma hipotese.
ultimamente nem tem feito isso, como já disse, quanto muito faz 1 seg depois de desligar.

de resto tudo optimo.

um abraço,


marco.

Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » domingo jun 08, 2008 5:41 pm

ps: aliás, o meu peugeot levou da mesma "receita" nas mesmas proporções e está optimo. só que este já levou com a "receita" à temperatura ambiente...

Avatar do Utilizador

Elios
Membro Silver
Membro Silver
Mensagens: 181
Registado: terça ago 15, 2006 11:32 am
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por Elios » domingo jun 08, 2008 7:03 pm

mnunespt Escreveu:elios,
a única coisa que me remoeu os miolos, foi o facto do carro não desligar logo ao tirar a chave da ignição. das primeiras vezes ficou ligado uns 20 segundos antes de desligar. agora já não faz isso.
no maximo, uma vez ou outra fica 1 seg sem desligar. mas por norma desliga logo. e de resto o carro tem um comportamento perfeitamente normal.

não encontro nenhuma explicação para o carro não desligar logo.
não percebo muito bem de mecanica auto, mas uma possibilidade seria a valvula de corte de combustivel ter ficado deformada ou "mole" com o bio quente, e então ao cortar a passagem de combustivel, estar com fuga e deixando passar uma parte de combustivel, o carro manter-se ligado. sei lá, é só uma hipotese.
ultimamente nem tem feito isso, como já disse, quanto muito faz 1 seg depois de desligar.
boas marco,

sendo assim eu diria que a valvula de corte combustivel está a ficar presa ou com a mola fraca, no meu é desligar a ignição e o motor calasse logo, nunca existiram hesitações no desligar.
e partindo do principio que estamos a falar de uma reacção incompleta, estamos também a falar de bio mais espesso (embora tal possa não se verificar visto que ao estar quente ficará mais liquido) somando a dilatação dos materiais devido à temperatura do combustível poderá ter levado a que a valvula já enfraquecida tenha tido problemas em fechar o circuito.

como acredito em manutenção preventiva e o sobre-esforço que coloco no meu carro a isso obriga, ao menor indicio reparo ou substituo material e esta seria uma situação em que eu substituiria a valvula porque parecem existir indícios de fadiga. embora o pior que te possa acontecer seja mesmo o motor não se desligar e teres que cortar o combustível de outra forma (desligando ou interrompendo o circuito do depósito à bi de forma manual)

e está na hora de gastares algum dinheiro e colocares um temporizador no quadro de controle do teu processador assim só necessitas que o mantenham debaixo de olho para o caso de algo correr mal, de resto com um simples temporizador (nem que sejam os de iluminação analógicos) não voltas a falhar tempos de reacção.
e depois é só voltar a ligar para fazer a água de paragem ou se quiseres podes mesmo automatizar esses últimos 10/15 minutos com o activar de um segundo circuito para o efeito quando o primeiro circuito se desliga.

abraço
Verde por Excelência

Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » domingo jun 08, 2008 10:45 pm

elios Escreveu: sendo assim eu diria que a valvula de corte combustivel está a ficar presa ou com a mola fraca, no meu é desligar a ignição e o motor calasse logo, nunca existiram hesitações no desligar.
e partindo do principio que estamos a falar de uma reacção incompleta, estamos também a falar de bio mais espesso (embora tal possa não se verificar visto que ao estar quente ficará mais liquido) somando a dilatação dos materiais devido à temperatura do combustível poderá ter levado a que a valvula já enfraquecida tenha tido problemas em fechar o circuito.
como acredito em manutenção preventiva e o sobre-esforço que coloco no meu carro a isso obriga, ao menor indicio reparo ou substituo material e esta seria uma situação em que eu substituiria a valvula porque parecem existir indícios de fadiga. embora o pior que te possa acontecer seja mesmo o motor não se desligar e teres que cortar o combustível de outra forma (desligando ou interrompendo o circuito do depósito à bi de forma manual)
vou seguir o teu conselho e fazer isso, pelo que vi, a valvula de corte fica por fora da bi por isso não deve dar muita mão de obra...
elios Escreveu: e está na hora de gastares algum dinheiro e colocares um temporizador no quadro de controle do teu processador assim só necessitas que o mantenham debaixo de olho para o caso de algo correr mal, de resto com um simples temporizador (nem que sejam os de iluminação analógicos) não voltas a falhar tempos de reacção.
e depois é só voltar a ligar para fazer a água de paragem ou se quiseres podes mesmo automatizar esses últimos 10/15 minutos com o activar de um segundo circuito para o efeito quando o primeiro circuito se desliga.
abraço
vai ter de ser, no entanto e como tu dizes, alguem vai ter de ficar de olho, não se vá "espipar" um tubo ou coisa assim.

obrigado pelas dicas,

abraço.

Avatar do Utilizador

Elios
Membro Silver
Membro Silver
Mensagens: 181
Registado: terça ago 15, 2006 11:32 am
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por Elios » domingo jun 08, 2008 11:39 pm

mnunespt Escreveu: vou seguir o teu conselho e fazer isso, pelo que vi, a valvula de corte fica por fora da bi por isso não deve dar muita mão de obra...
sim fica fora, imediatamente por cima das válvulas de saida para os injectores , o que torna as coisas um pouco mais difíceis é o facto de a caixa de ressonância (admissão) estar ali por cima a estorvar de forma significativa, se para fazer afinações já é bastante incomodo, talvez seja bastante lento o processo de trocar a válvula, embora seja só questão de desapertar, trocar e volta a apertar
eu tenho uma bi em bancada que quero recuperar para ficar de reserva, deixo-te a foto com indicação da valvula de corte. se não estivesse fora a trabalho deixava-te uma estimativa de tempo para trocar a válvula.

abraço
Anexos
28052008827.jpg
28052008827.jpg (79.95 KiB) Visto 15648 vezes
Verde por Excelência


Geogalhano
Membro Dedicado
Membro Dedicado
Mensagens: 76
Registado: segunda mai 30, 2011 3:38 pm
Localização: Seixal-Portugal
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por Geogalhano » domingo jul 03, 2011 1:22 am

amigos, tenho um seat ibiza comercial 1.9, aconteceu-me o mesmo hoje. após uma viagem longa de 300 kms a bd50 onde tudo correu normal, e sempre a rolar sem descanso, quando cheguei a casa e desliguei a ignição o carro não desligava, nem 5 minutos nem 20 e com várias tentativas e nada. desligava o sistema eléctico sim, mas o motor nunca.

tive de o mandar abaixo engrenando a marcha atrás.

depois de arrefecer fui dar uma volta e não aconteceu mais.

isto só aconteceu com o bd50% pois tenho andado a 20 com 1500kms e nunca houve nada, mas nesta grande viagem usei 50% para lá, e 50% para cá e deu este problema.

têm alguma ideia?

obrigado

Avatar do Utilizador

Autor do tópico
mnunespt
Membro Silver
Membro Silver
Mensagens: 780
Registado: sábado fev 10, 2007 3:29 pm
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por mnunespt » domingo jul 03, 2011 3:20 pm

mas ele pôs biodiesel quente no deposito?


Geogalhano
Membro Dedicado
Membro Dedicado
Mensagens: 76
Registado: segunda mai 30, 2011 3:38 pm
Localização: Seixal-Portugal
Estado: Desligado

Re: Problemas no meu Corsa B 1.5TD

Mensagem por Geogalhano » segunda jul 04, 2011 1:26 pm

mnunespt Escreveu:mas ele pôs biodiesel quente no deposito?
mas eu não, e o bio é de boa qualidade.

Responder

Voltar para “Diário de bordo do meu veículo a biodiesel”