Página 1 de 1

Versões Efergy Engage Hub

Enviado: sexta mai 26, 2017 11:23 pm
por nfreitas
Estou com uns problemas com o meu Engage Hub da Efergy, e na ultima comunicação por email com o suporte eles vieram com esta conversa:
According to the feedback we received from our developers, it looks that there could be an issue with the firmaware version of your hub, which needs to be upgraded to the newer. Can you please inform me when and from where you have acquired the product?
A versão que tenho é a 2.3.4.
Imagem

Podem ,e dizer qual a vossa versão do hub e se também tem alguns problemas de ligação, com o servidor deles.
Basicamente o meu meia volta, volta e meia desliga-se. E por por vezes nem a desligar a energia e voltar a ligar, fica a funcionar.

Re: Versões Efergy Engage Hub

Enviado: sábado mai 27, 2017 10:14 pm
por t3lmo
Nunca tive problemas de ligações.

Re: Versões Efergy Engage Hub

Enviado: sábado mai 27, 2017 10:46 pm
por nfreitas
t3lmo Escreveu:
sábado mai 27, 2017 10:14 pm
Nunca tive problemas de ligações.
Pois o meu foi comprado à 2 anos (22ABR15), na loja online da Efergy

Quando a data da tua compra e onde?
Obrigado

Re: Versões Efergy Engage Hub

Enviado: domingo mai 28, 2017 12:29 am
por t3lmo
Comprei em janeiro na www.efimarket.pt para ler o sistema trifásico dos meus pais.

Em casa tenho Cloogy monofásico desde 2013.

Re: Versões Efergy Engage Hub

Enviado: domingo mai 28, 2017 8:44 pm
por nunocenteio
A minha também é a 3.7.0 e comprei pela Efimarket em Maio.

Tirando o último downtime que durou uns 4 dias, não tenho problemas.


Enviado do meu iPhone usando o Tapatalk

Re: Versões Efergy Engage Hub

Enviado: domingo mai 28, 2017 11:35 pm
por nfreitas
t3lmo Escreveu:
domingo mai 28, 2017 12:29 am
Comprei em janeiro na www.efimarket.pt para ler o sistema trifásico dos meus pais.
Em casa tenho Cloogy monofásico desde 2013.
nunocenteio Escreveu:
domingo mai 28, 2017 8:44 pm
A minha também é a 3.7.0 e comprei pela Efimarket em Maio.
Tirando o último downtime que durou uns 4 dias, não tenho problemas.
Pois parece que o meu problema é mesmo a versão do Firmware.
Vou ver o que o suporte diz, já enviei os comprovativos de compra.

De uma maneiro ou de outra, já decidi que vou lhes enviar o hub!